DNS resolution errors
Incident Report for Trisk.io
Postmortem

On Tuesday, the 21st, we experienced elevated errors for DNS resolution.

During the investigation process, our team detected an outage caused by the GoDaddy NS records handler.

Customers have been informed about the impact via email.

The issue was gone after 10 minutes, and our team monitored the incident for the next hour, confirming the stability.

Posted Nov 21, 2023 - 11:10 PST

Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 11:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 10:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 10:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2023 - 10:26 PST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2023 - 10:26 PST
This incident affected: Authentication, Portal, Studio, Engine, API, Communications, and Search.