Elevated API Errors
Incident Report for Trisk.io
Postmortem

Pre-conditions: API responses high latency, 502 http error codes. Alerts triggered. IT team notified.

The root cause: AWS EC2 instance was experiencing network interface issues.

Resolution: Network interface back to normal within 10 minutes. No actions from the team was required.

Impact on clients: Temporary inaccessible services. No data loss. No data breach.

Posted May 25, 2023 - 09:30 PDT

Resolved
This incident has been resolved.
Posted May 25, 2023 - 09:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 09:25 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 25, 2023 - 09:24 PDT
This incident affected: Authentication, Portal, Studio, Engine, API, Communications, and Search.